
 
 

Making a Large Format Scientific Poster Using PowerPoint 
This document covers the following topics: 

I. Why use PowerPoint 
II. Formatting your poster: sizing, fonts 
III. Using the IBS-CORE Poster Template 
IV. Inserting pictures and graphics 
V. Scanning photos and slides 
VI. Using Microsoft Photo Editor 
VII. Extra tips and tricks 
VIII. Getting your poster printed 

 
I. Why use Powerpoint for making a poster ?- PowerPoint is NOT a program 
typically used for publication layout or graphics, but it is convenient to use for poster-making for 
a couple of reasons:  

1. You don’t need to have access to any special software - most people have PowerPoint if 
they have Microsoft Office software. This includes businesses that would print your 
poster in almost any city, anywhere. 

2. Lot’s of people already know how to use PowerPoint, so they don’t need to learn to use a 
new program. If you don’t know PowerPoint, then it’s time to learn, because you can use 
it for your oral conference presentation as well. Also, many of these techniques are 
applicable to Word and other Microsoft products, so you won’t be wasting your time 
learning them. 

“Any drawbacks to using PowerPoint?”  YES. It’s got limitations. If you want to use more 
advanced techniques, you’re better off using a more powerful graphics or layout program. (Other 
programs offer handy tools and easier ways to help you see where you are on your poster) But, it 
CAN do all the basics… 
 
II. Getting Started: Formatting your Poster 
(You may use the IBSCORE Poster template available in the User Data folder on the 
compu
format
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ters in the NS Annex 101 Computer Lab to eliminate the need to do some of the 
ting listed below, but the information is included here for your reference.) 
First, make the screen work for you. Move the side and bottom panels completely to 
the side of the screen, so you have full use of the work area. 
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• Choosing an appropriate size: Posters are typically 36” high X 44” to 48” wide. (Max 
height for a large format printer is 36”. Some printers print from a roll, so theoretically 
the poster could be more than 25 feet long. But where would you display it? A width of 
44” fits well in most display areas and makes a nice balance to 3’ high.) Choose: Page 
Set-up from the File menu to format the size of your poster. 

 

 
 

 
 
• Print Margins – Every printer has some room on all sides of the paper where it can’t 

actually print. These are called the print margins and they differ in size for different 
printers. To err on the safe side don’t put any object within ½ inch of the side of the paper 
(Most InkJet printers have ½” print margins, Laser printers typically have less) 

• Choose appropriate Fonts and Font sizes. 
!"Use common font types (such as Times New Roman or Arial). DON’T use 

uncommon ones or choose randomly if you’re not sure what to use. This can 
create problems when you go to the printer. They need to have the font type 
available. If they don’t, you’ll have to reformat your entire poster! 

!"Use the following guidelines (from the Society of Conservation Biology) as a 
minimum, to make your poster easy to read at a distance.  Title: 84 pt (96 is 
better)  Author: 42 pt  Section Headings: 30 pt (48 is better) 
Text: 24 pt (28 is better)  In the Literature Cited and Acknowledgments sections 
– you can make the text smaller (18-20), because nobody’s really going to read 
the fine details from a distance. If they’re really interested, they’ll stand closer. 

  
Every time you want to add text to your poster you have to add a text box (see picture 

ybe you won’t even be 

Choose Custom 
from the pull 
down menu. And 
enter in the width 
and height of your 
poster in the 
boxes below. 

Keep the orientation 
on landscape as you 
create your poster. 
(Unless you want to 
make a tall and narrow 
poster for some 
reason.) They may 
change this when it 
comes time to print, 
depending on how the 
printer is set up. 

Click OK when you’re all done. 
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able to read it.  
Zoom in and out by changing the percent in the box on the top toolbar, so you can see 
what you’re doing. If you want to see the whole poster choose Fit.  
 

 
HOT TIP: 
 A short cut method for zooming in and out is to hold the Ctrl key down 
while you scroll forward or backward with the wheel on your mouse (only works 
with newer IntelliMouse). This amazing tool works in all Microsoft Office 
Applications.  



  
 
III. Using the Poster Template-Using the IBS-CORE Poster Template will save you a lot 
of time with formatting.  

• Important First Step: Open Poster_template in PowerPoint (in the folder called User 
Data) then select File>Save As. Save it as your own poster so that when you make 
changes you are changing YOUR poster, not the template. 

• Deleting text vs. text boxes – When you want to replace text in the template with your 
own text you can copy text from another document such as Word and paste it directly 
into the text box. If you select the template text before pasting, it will disappear when you 
paste in your own text. The pasted-in text should stay in the same formatting as the 
template, but it’s a good idea to double-check all your fonts and font sizes before you 
head to the printers! 

• Deleting a text box – When you type, or select type within the textbox, you’ll notice the 
gray slash marks surrounding the text box. In this case, when you hit delete or 

• 
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Backspace you’ll only be deleting text characters. When you select the textbox itself by 
clicking on the edge of it, you’ll notice the box becomes gray cross-hatched. When you 
delete or backspace now, you’ll delete the entire box. You’ll want to use this with the 
boxes that say, “Insert graphic here.” 
Changing the color of the text box. Use pastel colors for the background color or no 
color at all. Click on the down arrow to the right of the paint bucket on the drawing 
toolbar (see picture above). Choose No Fill to remove the color or More Fill Colors to 
change it. Choose the color you want under the Standard color choices then click the 
Custom tab (See below). Make your color a pastel hue appropriate for a background by 
sliding the black arrow to the top of the color bar. 



             
 
 
IV. Inserting pictures and graphics 

• DON’T simply cut and paste pictures from other documents or the web! This is fine for 
PowerPoint presentations or images that will be viewed on a monitor, but for PRINTING 
you want a better resolution than these images will offer. Images on the web are typically 
at 72 dpi (dots per inch). For printing your images should be about 300 dpi. When you 
copy an image from another document (using Edit: Copy or Ctrl Copy) you may not be 
capturing the image in the appropriate resolution! 

• DO insert a picture or graphic as a file (assuming the file is at an appropriate resolution) 
 

 
 

 
 
V. Scanning pictures and slides (For slides you will use this same procedure and use the 
slide adapter – see: scanning slides below.) 
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4 

There’s a scanner available for your use in the computer lab NS annex 101. Follow the 
directions posted on the wall for basics on how to scan. In addition, use the following 
guidelines: 
 
Choosing the appropriate resolution: For color photos or slides that you want printed 
on an inkjet printer scanning them in at 300dpi (dots per inch) works well. The trade-off 
between scanning photos in at higher resolutions is that the file size becomes HUGE! 
(Scanning at 600-1200 dpi creates unnecessarily gigantic file sizes for not much visible 
difference when printed.) For uses other than printing (images that will be displayed on a 
screen or monitor) you can get away with less resolution and therefore smaller file size. 
(Line art is an exception. Scan at a very high resolution to get the best results.) It 
makes the most sense to scan and save a copy of your image at a higher resolution and 



then using an image-editing program you can create copies of the image at lower 
resolutions for use on the web or PowerPoint presentations. Here’s how you choose the 
resolution for scanning your image: 

 
After you’ve done a preview scan and selected the part of the image you want to scan 
(see directions on the wall above the scanner), do the following: 
 
     
 

 
 

      
 
For the final scan and to save your image, Choose Save As from the File menu. Save 
your photo as a TIF (or TIFF, tagged image file format) image, by choosing Tif Image 
(*.tif) from the pull down menu under Save as type. 
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Choose Output Type and 
and make sure True Color 
is checked 

Select: Tools, click on Output 
Resolution, and the Output resolution 
dialog box should appear. 

From the pull-down 
menu you can 
choose the 
resolution at which 
you’d like to scan. 
(The default is 200 
dpi) 

Tip: Choose a file 
name that will 
remind you of 
what this photo is 
about for quick 
reference later on. 
Save all your 
scans high 
resolution scans in 
a subfolder called 
images in another 
folder 
contain
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anner will then make the final scan and your image is saved and available for you to insert 
ur poster. [“Why am I saving this as a TIF image?” You may have heard of  .GIF and 
 images before, if you’ve created images for the web. These are the only types of images 
n be displayed on the web, but they compress the image and don’t make for optimal 
g. TIF provides the best format for printing high quality images. You can always create a 
image later from your TIF (JPEG is the best choice for color photos on the web) by using a 
mage editing program.]  
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• Scanning Slides – The slide adapter for the scanner is a triangle of gray plastic with 
mirrors in it. It sits on the shelf above the sink in NS Annex 101 Computer lab. Open the 
scanner and lay the adapter on the glass horizontally in the upper right hand corner. Lay 
your slide on the scanner and then using another slide (or straight-edged object), push the 
slide into the slit under the adapter. Scan as you would for a photo. 

 
VI. Using Microsoft Photo Editor 
 Once your photo or slide is scanned in you may want to make some adjustments to it 
before inserting it into your poster. Microsoft Photo Editor is probably the easiest and most 
accessible. To access this program in the computer lab NS 101 click the start 
button>Programs>Microsoft Office Tools>Microsoft Photo Editor.  Choose File>Open and 
browse to the TIFF file that contains your scanned in image.The two most likely things you will 
do with your image will be to crop it and adjust the brightness and contrast. 
 

• Cropping – You may want to cut down your image to only include the parts that are 
most relevant to what you’re trying to show. You can do this by cropping it. First, select 
the area you’d like to remain (everything else will be trimmed away) by choosing the 
selection icon (box of dotted lines). You can adjust your selection by moving the corners 
or sides of your selection box. Then right click and choose crop. You should save this 
image with a new title and preserve the original. 
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Select the area you 
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You can resize your 
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side boxes. 

Right click and choose 
crop.  
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Adjusting the image – If your photo is under or over-exposed you can use the photo 
editor to adjust both brightness and contrast. First try Image>AutoBalance. This may be 
all you need to do to really improve your image. If that doesn’t work you can adjust 
brightness and contrast manually by clicking on the yellow sun icon. 

xtra Tips and Tricks 
Moving objects or text in front of or behind other objects 
Once an object is selected (see next picture – I want to move the text box so it’s in front 
of the picture, not behind it), click on Draw>Order>Bring to Front  to make it move to 
the front. 



 

 
 
There are lots of other options under the Draw on the bottom toolbar. You can rotate, flip, 
or transform standard shapes into specialty shapes. Click on Draw and explore the 
options. 
 

• Moving objects to EXACTLY where you want them. This is a really HOT TIP that 
nobody else knows: If you want to place an object, like an arrow, picture, or textbox 
very precisely, hold down Alt while you move the object around with the mouse. It gives 
you a much freer range of motion. 
 

• Placing and transforming arrows. It’s often very useful to place an arrow in a picture to 
highlight a particular spot in the picture. Choose the arrow icon from the Drawing 
toolbar. Draw your arrow. You can then adjust it by lengthening or shortening from either 
end or moving it completely by selecting the middle of it. If you want to make it thicker, 
change the way the ends look, or change the color, choose the icon with 3 arrows, then 
click on More Arrows. I can change a simple black arrow into a bright, fat yellow one 
that really sticks out! 
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• Grouping objects, moving together – When you’ve added all these nifty arrows and 
text boxes and graphs of your data, etc. and you want to move the whole thing as a unit, 
Group your objects. First select everything you want to move together by holding down 
the shift key as you select each object in the group. Then click Draw>Group. Now you 
can move all these objects as one unit. If you want to rearrange them again individually 
click Draw>Ungroup 
 

 
 

• Zooming around - “Help! I can’t tell where I am when I zoom in!” You’re right! 
PowerPoint is not the software of choice for zooming around and seeing things close-up, 
but this will help: Click on the View menu and choose Ruler. This shows rulers along the 
left side and the top that might help you keep track of where you are. Click on View 
again and choose Guides. Crossed lines will appear. You can move these guides around 
with your mouse to help you line up objects. Numbers appear as you move the guides to 
tell you how far you are from the center. Make more guides by holding down Ctrl when 
you click on the guideline.   

 
• PowerPoint 2000 - Button, button, where’d it go?-“ I swear there was supposed to be 

a button for _____, but now I can’t find it!” There a three places to look for more 
buttons, icons and options. 

 

• 

Ther
butto
poss
hidin
expa
Click
doub
the e
toolb

Here’s some. 
Here’s more, 
especially 
e are more 
8 

 
 

Don’t forget Spell check! Look under Tools>Spelling (or press F7). 
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• Making a really Snazzy poster – Keep it simple, keep it spacious! The more nifty 
things that you discover that PowerPoint can do, the more you’ll be inclined to add them 
to your poster (or presentation). Warning: DON’T get fancy unless there’s a need for 
getting fancy. The best posters have simple, well-designed graphics, BIG easy-to-read 
text and plenty of white space that makes them attractive and a pleasure to read. Real life 
examples of how people make things more complicated than they should be:  

!"Making a graph 3-D, so it looks cool. This is really distracting, unless the 
three dimensions help you interpret the data.  

!"Placing text on top of a nice picture for the title. Sometimes it’s hard to find 
the title in the picture. 

!"Filling all the space. People have lots to say about all they’ve done, so they 
pack in so much text and graphics that it looks daunting to read. 

• SAVE YOUR DOCUMENT FREQUENTLY, MAKE MULTIPLE BACK-UP 
COPIES!!!!!!  JUST DO IT! YOU WON’T REGRET IT! 

 
VIII. Getting your poster printed 
 Your poster will get printed on a device called a plotter. If you were in any city and 
wanted to find a place that could print your poster, look in the yellow pages under Plotting 
Services. You’ll find what you’re looking for a lot faster than looking under printing services. 
Places that print posters are most commonly printing architectural (CAD) documents or GIS 
maps. 
 The best place to do this in Missoula is at Mountain CAD. They have friendly, reliable 
service and will print your poster while you wait (usually within 15 minutes, unless there’s 
trouble with formatting). 
 Mountain CAD, 2415 Dearborn Avenue, Missoula, MT 59801-7529 
 Phone: 406-728-1088 or 1-800-567-8485. services@autocadd.com   www.autocadd.com 
  
From Campus, take Arthur south to South Ave, turn right. Follow South Ave. all the way to 
Reserve Street (past the mall). Turn left on Reserve. Turn left on Dearborn, just south of Shopko. 
It’s about a block in on Dearborn. You can send them the document electronically and they will 
deliver to your door (for an extra fee?).  
 
You can choose from  24# Bond Paper (about $21.00 printing fee), or 53# High-Gloss Paper 
(about $54.00 – IBS-CORE won’t pay for this one). At IMS you can get your poster laminated  
(~$7.00) or backed with foam core (~ $13.00). Laminated ones are very durable, but some 
people have remarked that they are hard to read because of the way the light reflects off of them. 
You can protect your poster, by carrying it in a standard 36” mailing tube. 

 

mailto:services@autocadd.com
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